Clementine's Garage
Clementine the Cat
 
Image of flower
Yellow R4
 
Réparateur d'automobiles

Distributor Advice wanted

mojobaby

Enthusiast
Messages
1,191
#1
Last year sometime, I made a video for Youtube showing the replacement of my vacuum advance unit.

Someone made a comment on it today which I don't think was entirely correct, but I'll leave that for you guys to decide, as I don't know enough about the electrics of a distributor. I think he was talking about the small u-shape retaining clip that holds the points in place.

He might even be a member here, I'm not sure, but I did tell him that I was going to ask someone with more knowledge than me.

So here is his comment and after that the screen shot that I took from the video. If you want to watch the whole video, here is the link:

In the interests of troubleshooting....The double spring clip holding the movable point in place over the two legs is not insulated on the housing side but shorted to ground all through this video. The engine would not have had any spark when trying to re-start.

Screen Shot 2019-04-16 at 10.47.06 PM.png
 

mojobaby

Enthusiast
Messages
1,191
#3
Thanks a lot Paul, I presume the washer would be on the "right side" post where the open ends of the clip are? In other words on top of the points arm?
I did mention to the guy on Youtube that if there was any earth leakage at that point, it wouldn't be enough to prevent a spark when I started the engine.
I've never had a washer there, but I'll be sure to get one now, thanks for the info
 
Top