Clementine's Garage
Clementine the Cat
 
Image of flower
Yellow R4
 
Réparateur d'automobiles

how do I link photos to a "conversation" please ??????

Messages
267
Location
Troodos Mountains Cyprus
#1
This is a screen shot of what happens when I try to upload a photo to a private conversation to another member but I cant figure out what to do ?? what is an image URL and where would I find it ?
sorry but I am not 100% computer literate o_O
 

Attachments

petak

Enthusiast
Messages
1,404
Location
Vodice, Croatia
#2
Image URL is web link of some picture.

If you want to put picture you must go to "more options" and there "upload picture" and some "browse" button so that you can put picture from your comp..

When i press "upload picture" button i get direct connection to picture folder on my comp
 

pepper

Pepper The One and Only!
Messages
2,242
#4
If you right click on the image your looking at then it should come up with the Url.
 

mojobaby

Enthusiast
Messages
1,227
#9
I've just created my own album so that I could see if I could sort out your problem. I did it in the following order:

Click on USER ALBUMS in the toolbar at the top left of the page
Click on CREATE OWN ALBUM
Type in your title
Below the box, click on CREATE ALBUM
Then on the right hand side, click on MANAGE IMAGES
Then click on UPLOAD A PHOTO
All; your folders on your computer come up on the screen. Choose the folder where you keep your photos. Choose the photo and at the bottom of the box, click OPEN. I think you may also be able to double click the photo and it should load automatically
The photo will open in your new album and you just have to click on SAVE at the bottom

Hope this helps. At least from the process I now have 2 albums for my 2 cars, Genevieve and Betty Boob
 

malcolm

& Clementine the Cat
Staff member
Messages
4,118
Location
Bedford UK
#10
Does it work now?

Could be a bug in the albums where primary user is 'registered' and secondary 'full member' (in case I forget what I've changed).
 
Messages
267
Location
Troodos Mountains Cyprus
#12
I've just created my own album so that I could see if I could sort out your problem. I did it in the following order:

Click on USER ALBUMS in the toolbar at the top left of the page
Click on CREATE OWN ALBUM
Type in your title
Below the box, click on CREATE ALBUM
Then on the right hand side, click on MANAGE IMAGES
Then click on UPLOAD A PHOTO
All; your folders on your computer come up on the screen. Choose the folder where you keep your photos. Choose the photo and at the bottom of the box, click OPEN. I think you may also be able to double click the photo and it should load automatically
The photo will open in your new album and you just have to click on SAVE at the bottom

Hope this helps. At least from the process I now have 2 albums for my 2 cars, Genevieve and Betty Boob
Thanks Mojobaby, I was trying to add a photo after the title was entered, I followed your instructions to then create an album , and then went to manage items and presto it worked......have to get the camera out and get some more pix of the progress and get them uploaded......;)
 
Top